WordPress.org

Plugin Directory

Migration Notice

Lets users know this site has been migrated elsewhere.

Requires: 3.0 or higher
Compatible up to: 3.9.6
Last Updated: 2014-8-28
Active Installs: 20+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.