WordPress.org

Plugin Directory

Menu Customizer

Manage your Menus in the Customizer. WordPress core feature-plugin.

Requires: 4.3-alpha-32764 or higher
Compatible up to: trunk
Last Updated: 2015-6-18
Active Installs: 5,000+

Ratings

4.3 out of 5 stars

Support

6 of 8 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1