WordPress.org

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Media Library Gallery

Automatically creates a gallery with every images posts have in attachment.

I get some PHP parse errors! Why?

Probably because you're using PHP4. You should upgrade to PHP5. You know what? We will dealing soon with PHP6, so don't be late!

You can also upgrade your [media-library-gallery] to the latest version because it should be now compatible with PHP4.

OMG! Your plugin is probably the best one I ever used! But... I need more! Could you add this feature?

Why not? Just ask and we'll try!

Requires: 2.3 or higher
Compatible up to: 2.8.6
Last Updated: 2009-12-13
Active Installs: 1,000+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
71,7,5
50,2,1
67,3,2
100,2,2
100,1,1
100,1,1
67,3,2
100,4,4