Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Media EP

A non-authenticating WordPress Media Endpoint for Twitter Clients. It does NOT require O-Auth or Twitter developer keys.

What if I send my secret URL to someone?

Then that person can post images to your site. If you have done this by accident, then change your Secret URL to cut off access.

Why does it require 3.5?

Because I'm not going to test it on older versions.

Requires: 3.5 or higher
Compatible up to: 3.5.2
Last Updated: 3 years ago
Active Installs: Less than 10


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.