WordPress.org

Plugin Directory

Managementboek affiliates widget

Add a Managementboek.nl widget to your wordpress-site

Requires: 2.3 or higher
Compatible up to: 4.5.3
Last Updated: 2 months ago
Active Installs: 30+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1