WordPress.org

Plugin Directory

Manage Admin Menus

Manage admin menus in the wordpress backend.

Requires: 3.0.1 or higher
Compatible up to: 3.8.7
Last Updated: 2014-3-12
Active Installs: Less than 10

Ratings

1 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.