WordPress.org

Plugin Directory

MakeMeAccessible

This make add some features useful to make your site accessible.

is this tool is finished ?

no, i am always work on it there is many thing to do.

is this tool 100% operational ?

no, some features doesn't work at this time.

Requires: 2.0.2 or higher
Compatible up to: 3.9.5
Last Updated: 2014-6-13
Active Installs: 10+

Ratings

1 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
0,1,0