WordPress.org

Plugin Directory

MailPoet Gravity Forms Add-on

Adds a new field for you to allow your visitors to subscriber to your MailPoet newsletters.

Requires: 3.7.1 or higher
Compatible up to: 3.9.13
Last Updated: 2 years ago
Active Installs: 2,000+

Ratings

4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2 100,1,1