WordPress.org

Plugin Directory

SendinBlue Subscribe Form And WP SMTP

Easily send emails from your WordPress blog using your preferred SMTP server

2.4.1

  • Fix ajax warning bug

2.4.0

  • Security update to prevent XSS attack.
  • Improve transaction template with personalize data.
  • Improve widget.

2.3.13

  • No changes in "Settings" after update.

2.3.12

  • Improve validation process.

2.3.11

  • Update validation process.
  • Improve error message.

2.3.10

  • Add the functionality to integrate the category attributes of sendinblue.
  • Improve loading of setting page.

2.3.9

  • Change iframe url.

2.3.7

  • Update the process for help message.

2.3.6

  • Update the process for blacklisted contact.

2.3.5

  • Improve the function that send template for confirm & double optin.
  • Update the process for blacklisted contact.
  • Fix the issue of wrong subject in selected template.

2.3.4

  • Fix the issue that user can't send selected template for confirm & double optin.
  • Fix the error if user don't have any sender on his setting.

2.3.3

  • Improvement help message.

2.3.2

  • Check with wordpress version 4.1.
  • Add function to select mail template for double optin.
  • Improvement help message.
  • Fix padding issue of subscribe form.
  • Update the state of smtp activation automatically.

2.3.1

  • Update sender setting.

2.3.0

  • Updated sendinblue api into v2.0. Please use the Access Key of API 2.0 in setting of plugin after update plugin.

2.2.5

  • Add exception functionality.

2.2.4

  • Fix some warning issues.

2.2.3

  • Fix sender's details when send email by using wp_mail().

2.2.2

  • Fixed some issue of curl request.

2.2.1

  • Update the french encoding.
  • Fixed multi-language issue

2.2.0

  • Update the feautre of smtp activation

2.1.2

  • Update button UI CSS of subscription form

2.1.1

  • Fix login issue
  • Test on WordPress 4.0

2.1.0

  • Update the default form UI
  • Update french translation
  • Add functionality to remove "white space" when input api info for login.

2.0.4

  • Add security functionality

2.0.3

  • Fix the encode error of French language
  • Add the translation of some text
  • Fix the Button size at French

2.0.2

  • Fix the error of account detail

2.0.1

  • Fix compatible error

2.0

  • update sendinblue api
  • Add functionality (List,Contact,Stat,Form Management)
  • Update UI user-friendly

Requires: 3.0 or higher
Compatible up to: 4.2.2
Last Updated: 2015-5-7
Active Installs: 2,000+

Ratings

5 out of 5 stars

Support

1 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
100,1,1
100,1,1
0,1,0
100,1,1