WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Mail On Update

Sends an e-Mail to one or multiple administrators if new updates of plugins are available.

5.4.3

  • Fixed typo
  • Updated WordPress compatibility
  • Removed flattr links

5.4.2

  • Translation fix

5.4.1

  • Fixed deprecated PHP 7 warning

5.4.0

  • Added new WordPress translation feature
  • Tested with latest WordPress version 4.4.5

5.3.5

  • Fixed wrong URL in eMail Template when WordPress is installed in subdirectory
  • Fixed PHP warning when saving recipients
  • Fixed various PHP warnings and notices
  • Tested with latest WordPress version 4.3.0

5.3.4

  • Fixed typo in german translation

5.3.3

  • Fixed some PHP notices

5.3.2

  • Fixed typo in german translation
  • Updated mail footer

5.3.1

  • Replaced JQuery with compliant WordPress version
  • (Re-)Added russian translation (Thanks to Flector)

5.3.0

  • Added option to select multiple admin recipients
  • Remove Flattr button from backend and moved it to email footer
  • Fixed bug that reseted the settings when plugin was deactivated
  • Added nonce check to form
  • Removed unmanged translations
  • Updated translations
  • Minor code cleanup

5.2.6

  • Tested and released agains WP 4.1

5.2.5

  • Removed deprecated function call (Thanks to Patabugen)

5.2.4

  • Re-added flattr button
  • Minor code cleanup
  • Added licence tag

5.2.3

  • Replaced deprecated PHP function split (Thanks to Simon Hampel)

5.2.2

  • Removed Flattr Link

5.2.1

  • Fixed typos

5.2.0

  • Fixed slightly possible CSRF security vulnerability (CVE-2013-2107)

5.1.0

  • Reverted to version 4.6.0 as 5.0.0 needs more testing

5.0.0

  • Plugin now requires WordPress 3.0 +
  • Plugin now checks for theme and WordPress Core updates
  • Updated functions for PHP > 5.3 compatibility
  • Notification is only send to users with update permission
  • First update call is initiated after activation, not 12 hours
  • Updated translations
  • GREAT THANKS TO HEIKO ADAMS!!!

4.6.0

  • Minor Code clean up
  • Check compatability with WordPress 3.5

4.5

  • Fixed some deprecated message

4.4

  • Minor code cleanup
  • Added Donation Link in readme

4.3

  • Added Option to inform only once per Update (thanks to Sander, vandragt.com)

4.2

  • Added Flattr button

4.1

  • Fixed Bug with WordPress 3.0
  • Plugin requires now at least WordPress 2.8
  • Updated language files

4.0

  • Added compatibility to WordPress 3.0
  • Updated language files

3.4

  • Code-Cleanup
  • Update language files

3.3

  • Removed debug informations which made it in the release (sorry)
  • Change Subject of notifcation E-Mails
  • Added new WordPress Plugins Changelog

3.2

  • WordPress-Plugin SVN Error, which did not allow 3.2 commit?!

3.1

  • Fixed incompatibility with WordPress 2.8

3.0

  • Changed handling of options
  • Code cleanup and improvements
  • New style for settings page
  • Update language file

2.7

  • Added current and new version to notification mail
  • Update language file

2.6

  • Fixed Bug when using filter
  • Added French translation

2.5

  • Fixed Bug with umlaut
  • Fixed Bug when checke WordPress Version

2.4

  • Fixed Bug when validating E-Mail-Adresses
  • Fixed Bug with UTF-8 encoding
  • Fixed Bug when validating if a plugin is active or not
  • Updated language file

2.3

  • Fixed Bug when sending notifications

2.2

  • Fixed Pharse Error

2.1

  • Updated language file

2.0

  • Added Option page
  • Added Option for alternative Recipients
  • Added Option to filter Plugins
  • Added Option to not inform user if a plugin is anctive
  • Update language file
  • Update readme file

1.5

  • Changed E-Mail Notification

1.4

  • Minor code cleanup

1.3

  • Fixed bug in E-Mail Notification

1.2

  • Stable Release
  • Minor code cleanup

1.1 Beta

  • Fixed: Blogname was missing

1.0 Beta

  • Initial version

Requires: 3.0 or higher
Compatible up to: 4.6.1
Last Updated: 2 months ago
Active Installs: 2,000+

Ratings

4.9 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,2,2
0,1,0
100,1,1
100,1,1
100,1,1
100,2,2
100,1,1
100,1,1
0,1,0 100,2,2
100,1,1 0,1,0
100,1,1 100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1 100,1,1 100,1,1
50,2,1
100,1,1
0,1,0
100,2,2
100,1,1
100,1,1