WordPress.org

Plugin Directory

Magento User Compatibility

This plugin will automatically rehash the passwords of users you have beforehand imported from a Magento database to your WP database.

  1. Manually import the database of your previous Magento customer passwords.
  2. Alter the database. See FAQ.
  3. Unzip and upload /magento-user-compatibility/ to the /wp-content/plugins/ directory
  4. Activate the plugin through the 'Plugins' menu in WordPress

Requires: 2.8 or higher
Compatible up to: 3.7.10
Last Updated: 2015-3-7
Active Installs: 70+

Ratings

4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1