WordPress.org

Plugin Directory

Look-See Security Scanner

Verify the integrity of a WP installation by scanning for unexpected or modified files.

  1. look-see-security-scanner screenshot 1

    The results of a file scan, categorized for easy digestion. Warnings can be expanded for complete details and explanations.

  2. look-see-security-scanner screenshot 2

    Public vulnerability information for plugins and themes. Again, warnings can be expanded for details.

  3. look-see-security-scanner screenshot 3

    Analysis of common configuration issues that increase hackability.

Requires: 4.4 or higher
Compatible up to: 4.6
Last Updated: 5 days ago
Active Installs: 1,000+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1
100,2,2 100,1,1 100,1,1 100,1,1 100,1,1
100,1,1 100,3,3 100,1,1
100,1,1
100,1,1 100,1,1
0,1,0 100,1,1
100,1,1 100,1,1
100,1,1
100,1,1
100,1,1