WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Login rebuilder

This plug-in arranges the login page of a unique name.

2.1.0

  • New: Add other settings: The error message when login, is changed to the ambiguous content(WordPress Version 4.5 or later effective). / Authentication using a email address and a password is prohibited.

2.0.0

  • New: XML-RPC settings. (WordPress Version 3.5 or later effective)

1.4.5

  • Bug fix [important]: Changed the process of AJAX request.

1.4.4

  • Added the widget that displays the log on the dashboard for administrators.

1.4.3

  • wp_secondary_login_url method added.

1.4.2

  • Bug fix [important]: Changed the process of AJAX request.

1.4.1

  • Bug fix: A parameter of the function was adjusted.

1.4.0

  • Login file for subscriber has changed the name to Secondary login file. Secondary login file will function as the login file for subscribers in the same way as before. In addition, the administrator can choose the role of login possible user.

1.3.1

  • Bug fix: Password reset available.

1.3.0

  • Login file is able to place in any directory.

1.2.3

  • Changed the specification for the validity period of the property page.

1.2.2

  • When expired, Display the reload button.

1.2.1

  • Property page is now valid for 30 minutes.

1.2.0

  • Bug fix [important]: It was coped with about CSRF.
    • New: Added logging.

1.1.3

  • Bug fix: 1.It corrected so that a post password could be used.

1.1.2

  • Bug fix: 1.A source code for debugging was deleted.

1.1.1

  • Bug fix: 1.Avoid fatal errors with a few plugins that were incorrectly calling functions too early.

1.1.0

  • Login page for subscriber is available.

1.0.3

  • Bug fix: 1.A few array key name was corrected. 2.The URL of properties form was corrected.

1.0.2

  • Bug fix: 1.The fault which has not recognized an alternative login file correctly in a part of server environments was coped with.

1.0.1

  • Bug fix: 1.Wrong URL was corrected at plugins.php. 2.The operation at the time of invalid access became normal.

1.0.0

  • The first release.

Requires: 3.2.0 or higher
Compatible up to: 4.5.4
Last Updated: 6 months ago
Active Installs: 7,000+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1