WordPress.org

Plugin Directory

Login LockDown

Limits the number of login attempts from a given IP range within a certain time period.

Requires: 3.6 or higher
Compatible up to: 4.0.7
Last Updated: 2014-9-4
Active Installs: 200,000+

Ratings

4.7 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,6,6
100,4,4
88,8,7
88,8,7
73,15,11
100,6,6
90,20,18
100,1,1
100,3,3
100,4,4
100,12,12
100,5,5
100,3,3
100,4,4
100,1,1
100,3,3
91,23,21
100,2,2
96,24,23
100,10,10
100,2,2
100,6,6
100,6,6
33,3,1
100,17,17
100,2,2
100,3,3
100,2,2
100,2,2
100,2,2
100,3,3
100,1,1 100,1,1 83,6,5
86,7,6
100,4,4
63,8,5
67,3,2
100,3,3
100,4,4
100,2,2
100,1,1
100,4,4
100,2,2