WordPress.org

Plugin Directory

Loco Translate

Translate WordPress plugins and themes directly in your browser

  1. loco-translate screenshot 1

    Translating strings in the browser with the Loco PO Editor

  2. loco-translate screenshot 2

    Listing of all available translation files installed

Requires: 3.5 or higher
Compatible up to: 4.1.5
Last Updated: 2015-2-12
Active Installs: 30,000+

Ratings

5 out of 5 stars

Support

24 of 38 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1 100,2,2
0,1,0 100,1,1
100,1,1
100,1,1 100,1,1
100,1,1
100,1,1
100,3,3
50,2,1 100,1,1 100,2,2
100,6,6