WordPress.org

Plugin Directory

Link to Your Content

Gives you the ability to easily link to the various forms of content you have.

1.8.3

  • Minor bug fix for anyone using custom roles.

1.8.2

  • Minor bug fixes for WP3.9+ users
  • PHP 5.4 compatibility updates

1.8.1

  • Minor bug fixes
  • Readme updates

1.8

  • Updated tinyMCE plugin to work better with 4.x.
  • Added the ability to link images to your content, requires WP 3.9+.
  • Stable, tested, and minimum requirements have been updated.
  • Spelling mistakes have been corrected.
  • Function names have been updated to make more sense.
  • Minor bug fixes.
  • Minor style updates.
  • Everything has been properly set up to allow for translations.
  • Spanish language translation added thanks to Andrew Kurtis at WebHostingHub
  • Dutch language translation added thanks to RenĂ©e

1.7.2

  • Compatibility update for WordPress 3.6, updating instances of .live with .on for newer versions of jQuery.

1.7.1

  • Compatibility update for WordPress 3.5 including proper usage of $wpdb->prepare().

1.7

  • Added in the new media tab which contains all the content in the Media Library not already displayed under documents or images.

1.6.2

  • Fixed an issue that resulted in the wrong document/image links being created.

1.6.1

  • Updated the way the links are created to alleviate an issue with linking a full line in IE.

1.6

  • Changed the default link title to be the text that was selected.
  • Added in the ability to create external links, http:// and mailto:
  • Fixed a bug with the link target drop down and title input.
  • Set default link target to be in the same window.
  • New screenshots to reflect new functionality.

1.5.1

  • Added in a user configurable pagination option.

1.5

  • Updated for WordPress 3.3 with a fix for working with custom post types and custom taxonomies created with a plugin on a multi-site network.

1.4

  • Fixed an issue with linking to posts and pages in certain versions of IE.

1.1

  • Fixed an issue that was causing problems on network activation.

1.0

  • Initial public release of the plugin.

Requires: 3.3 or higher
Compatible up to: 3.9.8
Last Updated: 2014-5-27
Active Installs: 2,000+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1
100,1,1 100,1,1
100,2,2 100,1,1 100,1,1 100,1,1
100,2,2 100,1,1
100,1,1 100,1,1
100,2,2
100,1,1
0,2,0 100,1,1
100,1,1 100,1,1
100,2,2 100,1,1
100,1,1