WordPress.org

Plugin Directory

Link To Bible

Links bible-references in posts automatically to the appropriate bible-verse(s) at bibleserver.com.

2.3.2

  • Fixed bug regarding http-post-request without php5-curl.

2.3.1

  • Fixed bug regarding compatibility to PHP 5.3 (The plugin is now tested with PHP 5.2, 5.3, 5.4, 5.5 and 5.6)

2.3.0

  • Link To Bible can now automatically retrieve the API-Key of bibleserver.com (default for new installations)
  • Removed dependency to php5-curl (it is still used, if available)
  • Updated biblelist from bibleserver.com
  • Some minor bugfixes

2.2.1

  • Fixed translation

2.2.0

  • Link To Bible can be disabled for a single post using metadata 'LTB_DISABLE'
  • Language for parsing bible references can be set to post's bible version or system locale (default)
  • Performance optimizations

2.1.1

  • Fixed typos, translation and html problems.

2.1.0

  • The language of the available bible versions can be set in the settings now.
  • The bible version per post can be set using post's metadata ('LTB_BIBLEVERSION') now.
  • Link-To-Bible now checks for the availability of needed curl-php5-library
  • Revised error-handling, some refactorings
  • Some minor bugfixes, changes
  • Improved documentation
  • Updated biblelist from bibleserver.com

2.0.1

  • Link-To-Bible now adds the links to bibleserver.com also to old posts, when they are viewed the first time.
  • Link-To-Bible now changes the links, if the selected bible version is changed. (The links are changed the first time the post is viewed or saved.)

1.1.3

  • Bugfix regarding issue "unexpected end of file'"
  • Some minor bugfixes, changes

1.1.2

  • Update bible list
  • Some refactoring

1.1.1

  • Some minor bugfixes
  • A new major version will be released in the next months.

1.1.0

  • Add the option to ignore false-positive-linkings
  • Fix some minor bugs
  • Added and translated some error-messages

1.0.4

  • Fix regarding issue with "Cannot modify header information"

1.0.2

  • Fix of some minor bugs

1.0.0

  • Initial version

Requires: 3.2.1 or higher
Compatible up to: 4.2.2
Last Updated: 2015-4-24
Active Installs: 100+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
67,3,2
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1 100,1,1
100,1,1 100,1,1 100,1,1 100,1,1
100,1,1 100,1,1 100,1,1 100,1,1 100,1,1
100,1,1 100,1,1 100,2,2 100,1,1 100,1,1