WordPress.org

Plugin Directory

Leverage Browser Caching Ninjas

Are you getting the "Leverage Browser Caching" error message from Google? If so-this simple plugin allows your website to become compliant i

  1. Upload '/leverage-browser-caching-ninjas/to the/wp-content/plugins/` directory
  2. Activate the plugin through the 'Plugins' menu in WordPress
  3. Navigate to "Leverage Browser Caching" on wp-admin left side menu.

Requires: 3.0.1 or higher
Compatible up to: 4.1.1
Last Updated: 2014-12-22
Active Installs: 10,000+

Ratings

4.7 out of 5 stars

Support

1 of 3 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1 0,1,0
100,1,1
100,1,1