WordPress.org

Plugin Directory

Leaky Paywall - MailPoet

Integrate MailPoet's (formerly WYSIJA) email list management plugin into zeen101's Leaky Paywall WordPress plugin. More info at http://zeen1

What are the minimum requirements for zeen101's Leaky Paywall - MailPoet Addon

You must have:

  • WordPress 3.3 or later
  • PHP 5
  • zeen101's Leaky Paywall version 1.1.0 or later

How is zeen101's Leaky Paywall Licensed?

  • Like IssueM, Leaky Paywall is GPL

Requires: 3.0 or higher
Compatible up to: 4.1.1
Last Updated: 2014-12-22
Active Installs: 20+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.