WordPress.org

Plugin Directory

Latest Tweets Widget

Latest Tweets widget compatible with the new Twitter API 1.1

Requires: 3.5.1 or higher
Compatible up to: 4.1.7
Last Updated: 2015-3-15
Active Installs: 10,000+

Ratings

5 out of 5 stars

Support

3 of 4 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0
100,1,1 100,1,1
0,1,0
100,2,2
100,3,3
100,1,1
100,1,1
0,1,0