WordPress.org

Plugin Directory

Lasgo

Learn-as-you-go animated tutorial to help you improve your knowledge of WordPress

Requires: 2.0.2 or higher
Compatible up to: 3.4.2
Last Updated: 2014-1-1
Active Installs: Less than 10

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.