WordPress.org

Plugin Directory

Language Redirect

Redirects from the root site of a multisite project to a language specific network site.

Requires: 3.4 or higher
Compatible up to: 4.1.2
Last Updated: 2015-1-7
Active Installs: 200+

Ratings

3.6 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1
100,1,1