WordPress.org

Plugin Directory

Flag Icons

Flags Icons Language Switcher.

Requires: 3.3 or higher
Compatible up to: 3.5.2
Last Updated: 2015-6-4
Active Installs: 3,000+

Ratings

4.8 out of 5 stars

Support

0 of 3 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
50,2,1
100,1,1