WordPress.org

Plugin Directory

Language Field

If you don't need a full multilingual plugin, but have single articles in a different language.

  1. language-field screenshot 1

    The Language Metabox

  2. language-field screenshot 2

    Add Languages in backend

Requires: 3.0 or higher
Compatible up to: 4.2.2
Last Updated: 2015-4-21
Active Installs: 200+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1