WordPress.org

Plugin Directory

Label Plugins

A plugin to label plugins. For an easy overview about your favorite plugins.

  1. label-plugins screenshot 1

    Plugin Categories

  2. label-plugins screenshot 2

    Labeling

  3. label-plugins screenshot 3

    Backend to create Labels

Requires: 3.0 or higher
Compatible up to: 4.2.2
Last Updated: 2015-4-21
Active Installs: 40+

Ratings

4.3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.