This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

WooCommerce-KMD

Description

Use Komodo for Woocommerce plugin to accept Komodo payments from customers anywhere on earth.

Key features:

  • Accept payment directly into your personal Komodo wallet.
  • Komodo wallet payment option completely removes dependency on any third party service and middlemen.
  • Accept payment in Komodo for physical and digital downloadable products.
  • Add Komodo payments option to your existing online store with alternative main currency.
  • Flexible exchange rate calculations fully managed via administrative settings.
  • Zero fees and no commissions for Komodo payments processing from any third party.
  • Set main currency of your store to USD or Komodo(KMD).
  • Automatic conversion to Komodo via realtime exchange rate feed and calculations.
  • Ability to set exchange rate calculation multiplier to compensate for any possible losses due to bank conversions and funds transfer fees.

Remove plugin

  1. Deactivate plugin through the ‘Plugins’ menu in WordPress
  2. Delete plugin through the ‘Plugins’ menu in WordPress

Supporters

  • Komodo Platform: https://github.com/KomodoPlatform/WooCommerce-KMD

Screenshots

  • Komodo for woocommerce page - options.
  • Displays pay with Komodo option on the shopping checkout page.
  • Displays order confirmation and Komodo payment details for customer.
  • Woocommerce order detail and approval page for seller.

Installation

This plugin requires Woocommerce. Please make sure you have Woocommerce installed.

  1. Download the latest version of the Komodo for Woocommerce plugin from the [Wordpress site.]
  2. Install the latest version of the Komodo plugin for Woocommerce:
    • Navigate to your WordPress Admin Panel and select Plugins > Add New > Upload Plugin.
    • Select the downloaded plugin and click “Install Now”.
    • Select “Activate Plugin” to complete installation.

FAQ

Does this plugin work with newest WP version and also older versions?

Yes, this plugin works well with the latest version of WordPress and requires atleast WP 3.0.1

Contributors & Developers

“WooCommerce-KMD” is open source software. The following people have contributed to this plugin.

Translate “WooCommerce-KMD” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Changelog

1.0.0

  • First release