WordPress.org

Plugin Directory

KIA Subtitle

The KIA Subtitle plugin allows you to easily add a subtitle to your posts.

Requires: 3.8 or higher
Compatible up to: 4.3
Last Updated: 2015-8-11
Active Installs: 1,000+

Ratings

5 out of 5 stars

Support

2 of 5 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1 100,1,1 100,1,1
100,1,1
100,1,1
100,1,1