WordPress.org

Plugin Directory

jt-old-browser-alert

하위 브라우저로 접속했을시 사이트 상단에 최신 브라우저로 업데이트를 권하는 알림창을 띄웁니다.

오래된 브라우저[기본값: 익스플로러7 이하]로 접속할 시 사이트 상단에 최신 브라우저로의 업데이트를 권하며 업데이트 경로를 안내합니다.

하위 브라우저 제한의 변경은 '플러그인' -> '편집기' -> '편집할 플러그인 선택' -> 'JT old browser alert' 선택 -> 플러그인 문서 내용 중 '[if lte IE 7]' 부분을 수정합니다.

예) [if lte IE 7] 익스플로러7 이하, [if lte IE 6] 익스플로러6 이하

Requires: 3.6 or higher
Compatible up to: 3.9.8
Last Updated: 2015-3-10
Active Installs: 200+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.