WordPress.org

Plugin Directory

Jquery Validation For Contact Form 7

New standard of validation for Contact Form 7 plugin.

Does it works with multiple contact form ?

Yes, this plugin has been take care to handle multiple forms in a single page.

Requires: 3.0 or higher
Compatible up to: 4.2.4
Last Updated: 2015-8-3
Active Installs: 6,000+

Ratings

4.5 out of 5 stars

Support

0 of 3 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,4,4
80,10,8
100,2,2
0,1,0 0,1,0
50,2,1
100,2,2
100,1,1
0,1,0
100,1,1