WordPress.org

Plugin Directory

Jquery Validation For Contact Form 7

New standard of validation for Contact Form 7 plugin.

Requires: 3.0 or higher
Compatible up to: 4.1.5
Last Updated: 2015-3-16
Active Installs: 6,000+

Ratings

4.3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,1,1 100,4,4
80,10,8
100,2,2
0,1,0 0,1,0
50,2,1
100,2,2
100,1,1
0,1,0
100,1,1