WordPress.org

Plugin Directory

jQuery Updater

This plugin updates jQuery to the latest stable version on your website.

  1. Q: Do I need this plugin if I`m running the latest version of WordPress on my site? A: No

  2. Q: Is this plugin compatible with PHP 5.2 / 5.3 / 5.4 / 5.5 / 5.6 or 7 and HHVM? A: Yes

  3. Q: This plugin breaks my site! How do I fix it? A: Using jQuery version 2 could break your site. See the warning on the homepage of this plugin.

Requires: 4.0 or higher
Compatible up to: 4.6
Last Updated: 3 weeks ago
Active Installs: 50,000+

Ratings

4.6 out of 5 stars

Support

2 of 2 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1
50,2,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1
100,1,1 100,1,1 100,1,1
100,1,1 100,1,1 100,1,1 100,1,1
100,1,1 100,1,1 100,1,1 100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,3,3 100,2,2
100,6,6
100,4,4 100,1,1
100,1,1
100,1,1 50,2,1
100,1,1 100,1,1
0,1,0
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1 100,1,1
100,1,1