WordPress.org

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Social Engine Last Polls

This plugin will display the Last X Social Engine Polls on your WordPress blog.

This plugin/widget will display the Last X Social Engine Polls on your WordPress blog.

Note: This Plugin requires the Official Social Engine Polls Plugin: http://www.socialengine.net/order.php

PHP Requirements: PHP 5.x (not tested with PHP 4)

Please, read the Installation Instructions in the Installation section of this page.

You may customize a lot of features, such as:

  • the total number of polls
  • the total number of polls per-line
  • the date format
  • a lot of style preferences like: colours, borders, pic dimensions a.s.o.

The widget and the plugin have separate configurations.

Feel free to leave your comment here!

Requires: 2.7.1 or higher
Compatible up to: 2.8
Last Updated: 2009-6-13
Active Installs: Less than 10

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1