WordPress.org

Plugin Directory

JM Twit This Comment

No big deal. It's just that sometimes you read amazing comments so tweet it ^^.

Requires: 3.0 or higher
Compatible up to: 3.6.1
Last Updated: 2015-5-5
Active Installs: 20+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1