Plugin Directory

JM Last Twit Shortcode

A plugin meant to add your last tweet with the lattest API way :

Once activated the plugin displays your latest tweet according to your settings with authenticated connexion and thanks to a shortcode. See FAQ here and/or option page of plugin on your installation.

Requires PHP 5.3++

Follow me on Twitter

–––– En Français –––––––––––––––––––––––––––––––––––

Une fois activé le plugin s'occupe d'afficher votre dernier tweet avec une connexion authentifiée et grâce à un shortcode. Voir la FAQ et/ou la page d'options du plugin sur votre installation

Requiert PHP 5.3 au minimum

Me suivre sur Twitter

Requires: 3.9.1 or higher
Compatible up to: 3.9.9
Last Updated: 7 months ago
Active Installs: 200+


5 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1