Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.


Enables Jisbar Site Toolbar on WordPress Sites

What is Jisbar?

Jisbar allows you to add a toolbar to the bottom of your site to enable RSS feeds, widgets, translation, iframes and more.

Requires: 2.7 or higher
Compatible up to: 2.8.4
Last Updated: 2009-11-16
Active Installs: Less than 10


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.