WordPress.org

Plugin Directory

IssueM

Create, Organize, and Publish Issues with WordPress

FAQ

What are the minimum requirements for IssueM? You must have: * WordPress 3.3 or later * PHP 5

How is IssueM Licensed? * IssueM is GPL.

Requires: 3.3 or higher
Compatible up to: 4.4
Last Updated: 2015-8-10
Active Installs: 1,000+

Ratings

4 out of 5 stars

Support

1 of 4 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
0,1,0
100,1,1
0,1,0