WordPress.org

Plugin Directory

iQ Block Country

Allow or disallow visitors from certain countries accessing (parts of) your website

Requires: 3.5.2 or higher
Compatible up to: 4.5.3
Last Updated: 4 weeks ago
Active Installs: 20,000+

Ratings

3.8 out of 5 stars

Support

3 of 6 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

67,3,2 50,2,1 100,1,1
50,2,1
100,3,3
100,1,1
100,1,1
0,3,0
0,1,0
100,1,1
0,1,0
100,2,2
0,1,0
0,2,0
50,4,2 100,1,1 67,3,2 100,1,1
67,3,2
100,1,1 25,4,1 100,1,1
100,2,2 100,1,1 100,1,1 100,1,1
100,2,2
0,1,0
0,1,0 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1
100,1,1 100,1,1 100,1,1 100,1,1 100,1,1
100,1,1 100,1,1 100,2,2 100,2,2 0,1,0 100,1,1
100,1,1
100,1,1
100,2,2 100,1,1
100,1,1 100,1,1
100,2,2
100,1,1
100,1,1
50,2,1
100,2,2
0,1,0 100,1,1
67,3,2
0,1,0
100,2,2
100,1,1