Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

IP Only

Restrict access only to specific IP address. Other visitors will see a message. The article is hidden from feed as well.

A question that someone might have

An answer to that question.

What about foo bar?

Answer to foo bar dilemma.

Requires: 2.0.2 or higher
Compatible up to: 2.1
Last Updated: 3 years ago
Active Installs: Less than 10


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.