WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

IP Geo Block

It blocks spam posts, login attempts and malicious access to the back-end requested from the specific countries, and also prevents zero-day exploit.

Requires: 3.7 or higher
Compatible up to: 4.7.2
Last Updated: 3 days ago
Active Installs: 10,000+

Ratings

4.9 out of 5 stars

Support

25 of 31 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

2 people say it works.
0 people say it's broken.

100,1,1
100,1,1
50,2,1 100,1,1
100,2,2
100,1,1 0,2,0
100,1,1 100,3,3
100,1,1
100,2,2
100,1,1
100,1,1
100,1,1
0,1,0 100,1,1
100,1,1 100,2,2