WordPress.org

Plugin Directory

Intercom for WordPress

Easy integration of the Intercom CRM and messaging app into your WordPress website.

Requires: 3.8 or higher
Compatible up to: 4.1.6
Last Updated: 2015-3-6
Active Installs: 500+

Ratings

3.7 out of 5 stars

Support

3 of 5 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1
100,1,1