WordPress.org

Plugin Directory

Infusionsoft One-click Upsell

Easily upsell Infusionsoft® customers from within WordPress using shortcodes.

Do I need an Infusionsoft account?

Yes, you will need to provide your Infusionsoft API key.

Requires: 2.7 or higher
Compatible up to: 4.1.4
Last Updated: 2014-12-18
Active Installs: 200+

Ratings

0 out of 5 stars

Support

1 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1