Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Import WordPress 1.x

Import WordPress 1.x The importers of WordPress 2.x includes two ways to import another WordPress blog, but the WP to WP importer works only if both v


  • The permalinks of this blog must have the same structure of the blog that you are importing, otherwise you will have problems with the links.
  • In your WordPress installation, the folder /wp-admin/import must have write permissions (666 or 777).
  • The imported blog must be configured to supply feeds with complete posts


Your feedback are welcome. Send any bug detections, suggestions, critics, etc. to: wpmailing(at)jsbrasil(dot)com Thank you, Cau Guanabara.

Compatible up to: 2.2.1
Last Updated: 8 years ago
Active Installs: 30+


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.