WordPress.org

Plugin Directory

Image Rating by GD Star Rating for Nextgen Gallery

Renders the GD Star Rating shortcode in a way suitable for the Nextgen Gallery.

Requires: 3.5.2 or higher
Compatible up to: 3.5.2
Last Updated: 2013-7-24
Active Installs: 500+

Ratings

1 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0