WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Iframely Responsive Embeds

Iframely converts URLs in your posts into responsive embed widgets for over 2000 domains and summary cards for others.

Requires: 3.5.1 or higher
Compatible up to: 4.6.1
Last Updated: 3 months ago
Active Installs: 5,000+

Ratings

4.8 out of 5 stars

Support

0 of 2 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,3,3
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1 100,1,1
100,1,1
100,1,1
100,1,1
100,1,1 100,2,2
100,1,1