WordPress.org

Plugin Directory

Iframely Responsive Embeds

Iframely converts URLs in your posts into responsive embed widgets for 1700+ domains and summary cards for others.

0.2.7

This update implements cache invalidation autopilot option to match our cloud API. It requires our smart iFrames.

0.2.6

Iframely now lets you publish embed codes from your own site through summary cards or promo cards. Let other WordPress blogs and sites re-post your content!

0.2.5

  • We know you'll be happy about it. Our "No API Key is required" stance is back. API Key is now optional for Iframely WordPress plugin.

0.2.4

  • Makes Iframely work with WordPress 4.0 real-time previews

0.2.3

  • We enabled the hosted widgets. With it, we now can give you embed codes for videos that autoplay. We also handle SSL well, and provide graceful fallbacks for Flash videos for your iOS/mobile visitors. To enable this option, turn it on in Iframely settings.

  • We also fixed the broken link to Iframely settings. The one that was on plugins list page, so it properly links to the same settings you have in main (left) menu.

0.2.2

This version includes fixes for WordPress Multisite. Iframely plugin options page will be available only for the super admins.

The regular WP installations should remain intact and do not require an instant upgrade.

0.2.0

There are 3 main changes: API Key, Shortcode, and Options page.

  • In order to keep our servers up and running, we need to secure the API with the API Key. Get your FREE API Key here.
  • If you don't want the hastle of configuring API Key, just shorten your links manually at http://iframe.ly first, before pasting it into your post. The short URL will come with the embed codes attached to it.
  • Also, Iframely now has the options page where you can configure the way you'd like to use it.
  • For example, you can opt to use Iframely in [iframely] shortcode only, leaving all the other default oEmbed providers intact.
  • [iframely]http://your.url/here[/iframely] shortcode itself was introduced in this version.

0.1.0

This is our initial release. Please, rate if you like the plugin.

And please, help do submit issues if you see any.

Requires: 3.5.1 or higher
Compatible up to: 4.1.5
Last Updated: 2015-6-2
Active Installs: 3,000+

Ratings

4.7 out of 5 stars

Support

1 of 3 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,3,3
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1 100,1,1
100,1,1
100,1,1