WordPress.org

Plugin Directory

IE6 Upgrade Option

Generates an optional IE6 upgrade message as a plugin with output only for MSIE browsers

Credits & Thanks

Recent Donations

  • Bill Hollings

Thanks

  • J.D. Grimes (for reading through the CSS and listing the errors)
  • TOnin
  • Mark Verbeeck
  • Kjetil Flekkøy
  • Raoni
  • Melvis Leon
  • Jimmy

Translations

Requires: 2.8 or higher
Compatible up to: 4.2.9
Last Updated: 1 year ago
Active Installs: 1,000+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

67,3,2
100,2,2
100,1,1 100,1,1
100,1,1 50,2,1 100,2,2
100,1,1
100,1,1
100,1,1
100,1,1 100,1,1
100,2,2 100,1,1
100,2,2
100,1,1 0,1,0
40,5,2
100,1,1
0,1,0
50,2,1
0,2,0