WordPress.org

Plugin Directory

IE Check

Checks if the browser is an older version of Internet Explorer, releases rage if it's IE

  1. ie-check screenshot 1

    Full screen showing warning message

  2. ie-check screenshot 2

    Plugin configuration

Requires: 3.0 or higher
Compatible up to: 3.7.8
Last Updated: 2013-10-29
Active Installs: 100+

Ratings

4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
100,1,1
0,2,0
0,1,0
100,1,1 100,1,1 100,1,1
100,1,1