Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

IE Check

Checks if the browser is an older version of Internet Explorer, releases rage if it's IE

  1. Install the IE Check plugin on your blog
  2. Activate it,
  3. Add the add the following code to your template: <?php if (function_exists("ie_check")) { ie_check(); } ?> (I recommend adding it to your footer.php)
  4. Go to "Settings > IE Check" to configure the plugin
  5. Open your blog on an outdate Internet Explorer instalationn (or use developer tools to see the results)
  6. Finito!

Requires: 3.0 or higher
Compatible up to: 3.7.11
Last Updated: 2 years ago
Active Installs: 200+


4 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
100,1,1 100,1,1 100,1,1