Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.


The plugin picks information from the IDS Knowledge API system dataset. To use the dataset, please the plugin, create a free account on http://api.ids

How can i administer the plugin

read the installation procedure. after getting a free api key, you will have accesss to the free publications through searches, shotcodes etc.

= How often do i have to enter the api key in the plugin=

the API key is entered once by the adminstrator. it will be saved and used within the subsequent usage of the plugin. other non administrators need not know the details but will have access to the publications on their websites

Requires: 2.0.2 or higher
Compatible up to: 3.2.1
Last Updated: 3 years ago
Active Installs: Less than 10


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.