WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

HyperComments

The HyperComments technology replaces the native WordPress comment system with comments hosted and powered by HyperComment

1.2.2 Fix load js files with SSL

1.2.1 Added support of Byelorussian
Added support of Tatar language

1.2.0 Added support of https websites
Added ability to choose a localization of widget

1.1.9 bugs fixed

1.1.8 bugs fixed
new admin panel

1.1.7 Updated plugin interface
Added new plugin settings
Added ability to configure the widget styles
Fixed issue with comments synchronization

1.1.6 Added setting counters comments
Improved version of WordPress 3.5
Changed the logic of building a tree of comments
User Profiles

1.1.5 Improved the search engine optimization

1.1.4 modified embed widget
support analysts

1.1.3 refined integration with non-standard templates

1.1.2 bugs fixed

1.1.1

Improved synchronization of users
Improved synchronization comments

1.1.0

bugs fixed
improved comments import
added comments import via hypercomments.com if site's root is in the subdirectory

1.0.9

Improved import of comments
Improved synchronization of comments

1.0.8

Improved the search engine optimization

1.0.7

Avatar sync added

1.0.6

Added synchronization of users
Added synchronization comments

1.0.5

Bug fixed

1.0.4

Logic of comments displaying has been changed
Added management of comments dispaying on pages
Added display of comments on static pages

1.0.3

Was added the ability to leave comments on a page with post list

1.0.2

Bug with counter comments fixed

1.0.1

The problem with commentary import was fixed

1.0.0

HyperComments Features

  1. Commenting on a text fragment
  2. Real-time comments
  3. Comments indexable by search engines
  4. Import/Export of existing comments
  5. No registration is required
  6. Social integration (authorisation and cross-posting of comments)
  7. RSS option
  8. Anti spam protection
  9. Whitelist / blacklist
  10. Real-time moderation

Requires: 2.8 or higher
Compatible up to: 4.5.5
Last Updated: 6 months ago
Active Installs: 3,000+

Ratings

4 out of 5 stars

Support

0 of 1 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2 50,2,1
0,1,0
0,1,0
100,1,1
100,2,2